¿Qué sistemas son compatibles con DeskTime?

 

Windows Vista SP2

Windows 7 SP1 y posteriores

Los del servidor de OS también son compatibles

 

  • Los usuarios de Windows deben instalar Microsoft NET framework 4.6.2 para poder ejecutar DeskTime.
  • Si desea utilizar DeskTime en Windows XP, puede utilizar nuestra versión anterior de DeskTime: descargar aquí
    • Para utilizar la versión anterior de DeskTime, necesitará las extensiones del navegador para rastrear las URL de los sitios web: obtenga las extensiones aquí

A partir de la versión 10.10

 

  • Si está’ejecutando una versión anterior, póngase en contacto con nuestro servicio de asistencia: [email protected]

GNU/Linux - Ubuntu.
20.04.2 LTS Focal Fossa, GNOME 3 desktop environment, X11 windowing system, x64. AppImage, deb.
18.04.5 LTS Bionic Beaver, GNOME 3 desktop environment, X11 windowing system, x64. AppImage, deb.
16.04.7 LTS Xenial Xerus, Unity 7 desktop environment, X11 windowing system, x64. AppImage, deb.

 

  • Para utilizar todas las versiones de la aplicación DeskTime para Linux, necesitará las extensiones del navegador para rastrear las URL de los sitios web: obtenga las extensiones aquí
  • En caso de que a su ordenador Linux le falte algún paquete o la aplicación DeskTime no funcione, aunque haya iniciado sesión a través de la aplicación DeskTime, escriba en el terminal del escritorio "sudo apt-get install -f" y todos los paquetes necesarios se instalarán automáticamente. 

¿Preparado para una prueba gratuita?

Obtenga una prueba gratuita durante 14 días. No se requiere tarjeta de crédito.

Al registrarse, acepta nuestros términos y nuestra política de privacidad.